AccueilActualités informatiqueAdobe supprime des vulnérabilités partiellement critiques dans de nombreux produits

Adobe supprime des vulnérabilités partiellement critiques dans de nombreux produits

Adobe a émis des avis de sécurité hier (mardi) pour After Effects, Audition, Bridge, Chracter Animator, Prelude, Lightroom Classic, Illustrator, Media Encoder, Premiere Pro, Animate, Premiere Elements, InDesign, XMP Toolkit SDK et Photoshop.. Ils abordent des vulnérabilités de sécurité partiellement critiques et répertorient les versions sécurisées pour les plateformes respectives.

Plusieurs vulnérabilités sont considérées comme critiques. Les conséquences possibles d’un exploit sont l’exécution de code de programme arbitraire et l’élévation de privilèges par les attaquants, le plantage du programme après des attaques par déni de service ou des fuites de mémoire. Les utilisateurs de produits Adobe potentiellement vulnérables doivent effectuer rapidement les mises à jour nécessaires.

Vous trouverez ci-dessous une vue d’ensemble de tous les avis disponibles, ainsi que les notes de risque des vulnérabilités :

  • After Effects pour Windows et macOS (critique, important)
  • Audition pour Windows et macOS (critique, important)
  • Bridge pour Windows (critique)
  • Character Animator pour Win macOS (critique, important, modéré)
  • Prelude pour Win macOS (critique, important)
  • Lightroom Classic pour Win et macOS (critique)
  • Illustrator 2021 pour Windows (critique, important)
  • Media Encoder pour Win macOS (critique, important)
  • Premiere Pro pour Win macOS (critique, important, modéré)
  • Animate pour Windows (critique, important)
  • Premiere Elements pour Win macOS (critique, important)
  • InDesign pour Win macOS (critique, important)
  • XMP Toolkit SDK pour toutes les plateformes (critique, important)
  • Photoshop pour Win macOS (critique, modéré)

Plus d'articles