AccueilActualités informatiqueMacBook Pro avec M1 Max et M1 Pro : des rapports font...

MacBook Pro avec M1 Max et M1 Pro : des rapports font état de bruits parasites

Les utilisateurs se plaignent, même avec les versions actuelles de macOS, de problèmes sporadiques lors de l’utilisation des haut-parleurs de leurs ordinateurs portables. Lors de la lecture de certains sons, ils entendent de brefs craquements et des bruits parasites dont l’origine ne peut pas être diagnostiquée. Les Macs concernés sont principalement des Macs ARM, à savoir le MacBook Air M1, le MacBook Pro M1 (13 pouces) ainsi que la série actuelle de MacBook Pro mt M1 Max et M1 Pro (14 et 16 pouces).

Sommaire

Il semble que les perturbations du signal ne se produisent en partie que lorsque l’on utilise des applications de lecture alternatives comme IINA ou VLC – mais il y a également des rapports sur leur apparition lors de l’écoute de fichiers via la fonction QuickLook dans le Finder ainsi que lors de l’utilisation d’Apple Music. Les utilisateurs sur des forums comme Reddit ou celui de MacRumors parlent d’un « grésillement et d’un craquement » qui se produisent très brièvement – ils sont parfois très perceptibles et on craint qu’ils n’affectent le matériel. Heureusement, aucun rapport n’a été publié à ce sujet.

Pour le moment, on peut supposer qu’il s’agit d’un bug logiciel lié au nouveau matériel ARM d’Apple – on ne sait pas pourquoi le groupe n’a pas réussi à le corriger au cours de la deuxième année après sa mise à disposition. Le support d’Apple demande parfois aux utilisateurs d’appliquer des solutions standard comme la réinitialisation de la PRAM – mais celle-ci n’existe plus sur les machines Apple à base de silicone.

L’apparition irrégulière et incompréhensible des bruits parasites devrait tout simplement conduire de nombreux utilisateurs à ignorer le problème ou à ne pas le remarquer – ce qui incite à son tour Apple à ne pas s’intéresser de plus près à ce bug.

Nos collègues de iFun.fr avaient recommandé en janvier, en se référant à une entrée Reddit, de procéder le cas échéant à des modifications des paramètres MIDI du système. Il semblerait que le passage d’un taux d’échantillonnage de 44100 Hz à 48000 Hz aide. Il n’est toutefois pas clair si cela résout le problème de manière permanente.

Plus d'articles